Accueil > Tous les forums > Le site > album: bug?

Sujet album: bug?


Répondre | Nouveau sujet | Voir tous les sujets | Chercher | Archives

#1album: bug?

 
M
Mic'hel
[157 posts] - Le 18/11/2008 14:16 [Edité: 18/11/2008 14:25]

c'est un micro-détail.
quand je fais une recherche dans l'album photo avec un mot-clé (par ex. "jeroen" :D ), j'obtiens les photos avec le dit jeroen.
Si je sors du site, que je me ballade sur le net, et que je reviens sur la page de l'album, celle-ci affiche encore les resultats de la dernière recherche. Du coup si je veux voir les dernières photos rentrées dans l'album (et non plus jeroen), je dois refaire une recherche avec le champ mots-clés vide. C'est pas top ergonomique (on se croirait sur c2c :P ). Mais bon, on y survit.

 

#2Re: album: bug?

 
Jeroen
Profil [7318 posts] - Le 19/11/2008 01:31

Et non, pour une fois :oops: c'est pas un bug, c'est voulu : les résultats de recherche sont conservés tant que tu ne ferme pas ton navigateur. Si tu veux les annuler, c'est la petite croix grise en haut à droite. C'était un choix d'il y a bien longtemps, qui peut être modifié...

 

#3Re: album: bug?

 
M
Mic'hel
[157 posts] - Le 19/11/2008 07:14

Ach soooo.
Oups, j'avais pas fait attention à la p'tite croix :oops:
Effectivement ça marche très bien comme ça.






En fait... j'avais compris! C'était juste un test pour voir si tu te souvenais de toutes les fonctionalités de ton propre site... hum ... Sinon t'as quoi comme ARVA? :roll:

 
Répondre | Nouveau sujet | Voir tous les sujets | Chercher | Archives | Up
Le forum est réservé aux membres. Envie de contribuer ? Créez un compte et connectez vous !
VTT de montagne